Cocoon 3.0.0 is out

We have addressed a couple of things that were bugging most of you lately: the Google PlayStore API Level requirements and the issues with the GDPR in some Cocoon plugins.

Check the tool at blog.cocoon.io.

No Comments

Leave a Reply

Follow us

Gamedev.js Weekly newsletter

Or visit gamedevjsweekly.com directly.

Websites worth visiting

Log in

Forgot password?

Already registered? Log in


Register

Forgot password?